Catalyst 14.12

From cchtml.com
Jump to: navigation, search

AMD Catalyst Linux 14.12 driver

Revision Number: 14.12

Release Date: 12/9/2014

Description: Automated installer and Display Drivers for X.Org 7.4 and above

System requirements[edit]

  • XOrg 7.4 or above (up to 1.16)
  • Linux kernel 2.6 or above (up to 3.17)
  • glibc version 2.2 or 2.3
  • POSIX Shared Memory (/dev/shm) support is required for 3D applications


The following packages must be installed in order for the AMD Catalyst driver for Linux to install and work optimally:

  • gimp-help-en
  • gimp-help-common
  • XFree86-Mesa-libGL
  • libstdc++
  • libgcc
  • XFree86-libs
  • fontconfig
  • freetype
  • zlib
  • gcc

New Features[edit]

  • OpenCL 2.0 support (requires 64-bit OS and compatible AMD Radeon™ R Series GPU)
  • VAAPI decoding support (H264, VC1, MPEG2, MPEG4)
  • Distribution specific package support for Ubuntu and Red Hat

Resolved Issues[edit]

  • [402835]: Unexpected pixmap's time stamp change on Ubuntu with composite enabled causes Linux Khronos CTS to randomly fail
  • [403420]: Driver install can sometimes have an error in Ubuntu 14.10 using GPL symbol before Kernel 3.16
  • [405011]: Driver installation may intermittently fail on Kernel 3.9.0
  • [409856]: Generate Distribution Specific Package' mode of Catalyst install does not create symbolic links for libGL
  • [407550]: Driver upgrade failed in Ubuntu with specific drivers

External Links[edit]