Catalyst 15.7

From cchtml.com
Jump to: navigation, search

AMD Catalyst Linux 15.7 driver

Revision Number: 15.7

Release Date: 7/8/2015

Description: Automated installer and Display Drivers for X.Org 7.4 and above

System requirements[edit]

  • XOrg 7.4 or above (up to 1.17)
  • Linux kernel 2.6 or above (up to 3.19)
  • glibc version 2.2 or 2.3
  • POSIX Shared Memory (/dev/shm) support is required for 3D applications


The following packages must be installed in order for the AMD Catalyst driver for Linux to install and work optimally:

  • gimp-help-en
  • gimp-help-common
  • XFree86-Mesa-libGL
  • libstdc++
  • libgcc
  • XFree86-libs
  • fontconfig
  • freetype
  • zlib
  • gcc

New Features[edit]

  • AMD PowerXpress support for laptops equipped with Intel 6th generation (Skylake) CPUs
  • Linux Platform Atomics & SVM Fine Grain Buffer support for Carrizo APUs
  • Multi-Device support for OpenCL 2.0

Resolved Issues[edit]

  • [421317] Segmentation fault observed while launching some OpenGL games in RHEL7.1
  • [419365] Error message observed during installation through rpm package in RHEL 6.5, 7.0
  • [419162] System hangs while running Dying Light
  • [421858] clinfo could not recognize up to four GPU devices

Known Issues[edit]

  • [419960]: Vari-Bright on some configurations is not decreasing brightness as expected

External Links[edit]