Changes

Jump to: navigation, search

Ubuntu

108 bytes added, 20:26, 5 July 2013
Installation
* If you want to use a newer version of the driver than the one which comes with your distribution and you have ''linux-restricted-modules'' installed, you have to disable the fglrx kernel module from ''linux-restricted-modules'' because it will invariably get in the way of your more recent drivers. Detailed information on how to achieve this can be found in the distribution-specific guides.
* You can configure the driver with the '''aticonfigamdconfig''' tool, more information can be found at [[Configuring]].
=== Old Version gets installed during update ===
When updating a manual install - that is removing the old install and installing the new version -
the old version might get installed again. This was observed starting with 8.10. If this happens it might help to remove the old version then delete the debian package files of the old version and run "sudo apt-get clean" before installing the new version. See the Ubuntu version dependent install documentation for instructions how to perform these steps. As soon as a new Catalyst version (current is 1112.10 - as of Nov. 09, 20112012) is available, these instructions might get updated.
== Installation ==
* [[Ubuntu Raring Installation Guide| Raring 13.04]]
* [[Ubuntu Quantal Installation Guide| Quantal 12.10]]
* [[Ubuntu Precise Installation Guide| Precise 12.04]]
* [[Ubuntu Oneiric Installation Guide| Oneiric 11.10]]
* [[Ubuntu Feisty Installation Guide|Feisty 7.04]]
* [[Ubuntu Edgy Installation Guide|Edgy 6.10]]
* [[Ubuntu Dapper Installation Guide|Dapper 6.0406]]
* [[Ubuntu Breezy Installation Guide|Breezy 5.10]]
Anonymous user

Navigation menu