Difference between revisions of "Catalyst 10.9"

From cchtml.com
Jump to: navigation, search
(External Links)
m (Reverted edits by 162.21.255.103 (talk) to last revision by 131.215.115.31)
Line 7: Line 7:
 
  due to a conflict with the 32/64 bit memory patch introduced with 2.6.35.5.
 
  due to a conflict with the 32/64 bit memory patch introduced with 2.6.35.5.
  
If it runs on Vista, you can always just run the prrgoam on Windows 7 as if it was in Vista through the application properties.Basically, don't worry about it. Just google  how to run a vista application on windows 7 . You'll find tons of tutorials on how to do it.
+
== External Links ==
 +
* [https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/linux/ati-driver-installer-10-9-x86.x86_64.run Installer]
 +
* [https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/linux/catalyst_109_linux.pdf Release Notes]
 +
* [https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/linux/linux_cat109-inst.pdf Installer instructions]
 +
* [http://ati.amd.com/products/catalyst/linux.html AMD Proprietary Linux Driver FAQ]
 +
 
 +
[[Category:Releases]]

Revision as of 13:37, 17 March 2013

AMD Catalyst Linux 10.9 driver
Revision Number: 10.9 (8.771)
Release Date: 9/15/2010
Description: Automated installer and Display Drivers for X.Org 6.7, 6.8, 6.9, 7.0, 7.1, 7.2, 7.3, 7.4, or 7.5

The 10.9 installer fails to work with Official Linux kernels > 2.6.35.4
due to a conflict with the 32/64 bit memory patch introduced with 2.6.35.5.

External Links