Difference between revisions of "Catalyst 12.10"

From cchtml.com
Jump to: navigation, search
(System requirements)
m (Protected "Catalyst 12.10": Excessive vandalism ([edit=autoconfirmed] (expires 02:16, 11 January 2013 (UTC)) [move=autoconfirmed] (expires 02:16, 11 January 2013 (UTC))))
 
(One intermediate revision by the same user not shown)
Line 7: Line 7:
 
Description: Automated installer and Display Drivers for [http://x.org X.Org] 6.7, 6.8, 6.9, 7.0, 7.1, 7.2, 7.3, 7.4, 7.5, or 7.6
 
Description: Automated installer and Display Drivers for [http://x.org X.Org] 6.7, 6.8, 6.9, 7.0, 7.1, 7.2, 7.3, 7.4, 7.5, or 7.6
  
Salve a tutti sono nuovissimo di Ubuntu!!il simstea e8 bellissimo ma ho incontrato subito problemi nella visualizzazione dei filmati in streaming su megavideo!! ho provato di tutto e anche disattivando gli effetti di compiz mi vanno sempre a scatti!!!sto pensando ora di provare ad installare dei driver proprietari per la mia scheda ATI!! da quello che ho letto non e8 una delle schede video pif9 stimate!!!cosa mi suggerite provo ad installarli??ho un ati radeon di qualche anno fa li troverf2???se si dove??Grazie per l'aiuto
+
== System requirements ==
 +
 
 +
* XOrg 6.7, 6.8, 6.9, 7.0, 7.1, 7.2, 7.3, 7.4, 7.5 or 7.6
 +
* Linux kernel 2.6 or above
 +
* glibc version 2.2 or 2.3
 +
* POSIX Shared Memory (/dev/shm) support is required for 3D applications
 +
 
 +
The following packages must be installed in order for the AMD Catalyst driver for Linux
 +
to install and work optimally:
 +
* XFree86-Mesa-libGL
 +
* libstdc++
 +
* libgcc
 +
* XFree86-libs
 +
* fontconfig
 +
* freetype
 +
* zlib
 +
* gcc
  
 
== External Links ==
 
== External Links ==

Latest revision as of 21:16, 10 December 2012

AMD Catalyst Linux 12.10 driver

Revision Number: 12.10 (9.002)

Release Date: 10/22/12

Description: Automated installer and Display Drivers for X.Org 6.7, 6.8, 6.9, 7.0, 7.1, 7.2, 7.3, 7.4, 7.5, or 7.6

System requirements[edit]

  • XOrg 6.7, 6.8, 6.9, 7.0, 7.1, 7.2, 7.3, 7.4, 7.5 or 7.6
  • Linux kernel 2.6 or above
  • glibc version 2.2 or 2.3
  • POSIX Shared Memory (/dev/shm) support is required for 3D applications

The following packages must be installed in order for the AMD Catalyst driver for Linux to install and work optimally:

  • XFree86-Mesa-libGL
  • libstdc++
  • libgcc
  • XFree86-libs
  • fontconfig
  • freetype
  • zlib
  • gcc

External Links[edit]