Difference between revisions of "Catalyst 12.3"

From cchtml.com
Jump to: navigation, search
m (Version Fix)
 
Line 7: Line 7:
 
Description: Automated installer and Display Drivers for [http://x.org X.Org] 6.9, 7.0, 7.1, 7.2, 7.3, 7.4, 7.5, or 7.6
 
Description: Automated installer and Display Drivers for [http://x.org X.Org] 6.9, 7.0, 7.1, 7.2, 7.3, 7.4, 7.5, or 7.6
  
 
+
== System requirements ==
System requirements:
+
  
 
* XOrg 6.9, 7.0, 7.1, 7.2, 7.3, 7.4, 7.5 or 7.6
 
* XOrg 6.9, 7.0, 7.1, 7.2, 7.3, 7.4, 7.5 or 7.6
Line 14: Line 13:
 
* glibc version 2.2 or 2.3
 
* glibc version 2.2 or 2.3
 
* POSIX Shared Memory (/dev/shm) support is required for 3D applications
 
* POSIX Shared Memory (/dev/shm) support is required for 3D applications
 
  
 
The following packages must be installed in order for the AMD Catalyst driver for Linux
 
The following packages must be installed in order for the AMD Catalyst driver for Linux
Line 26: Line 24:
 
* zlib
 
* zlib
 
* gcc
 
* gcc
 +
 +
== External Links ==
 +
 +
* [http://www2.ati.com/drivers/linux/amd-driver-installer-12-3-x86.x86_64.run Installer]
 +
* [http://www2.ati.com/relnotes/Catalyst_11.10_Linux_Installer.pdf Release notes]
  
 
[[Category:Releases]]
 
[[Category:Releases]]

Latest revision as of 08:11, 17 April 2012

AMD Catalyst Linux 12.3 driver

Revision Number: 12.3 (8.951)

Release Date: 03/28/12

Description: Automated installer and Display Drivers for X.Org 6.9, 7.0, 7.1, 7.2, 7.3, 7.4, 7.5, or 7.6

System requirements[edit]

  • XOrg 6.9, 7.0, 7.1, 7.2, 7.3, 7.4, 7.5 or 7.6
  • Linux kernel 2.6 or above
  • glibc version 2.2 or 2.3
  • POSIX Shared Memory (/dev/shm) support is required for 3D applications

The following packages must be installed in order for the AMD Catalyst driver for Linux to install and work optimally:

  • XFree86-Mesa-libGL
  • libstdc++
  • libgcc
  • XFree86-libs
  • fontconfig
  • freetype
  • zlib
  • gcc

External Links[edit]