Editing Catalyst 12.8

Jump to: navigation, search

Warning: You are not logged in. Your IP address will be publicly visible if you make any edits. If you log in or create an account, your edits will be attributed to your username, along with other benefits.

The edit can be undone. Please check the comparison below to verify that this is what you want to do, and then save the changes below to finish undoing the edit.
Latest revision Your text
Line 1: Line 1:
AMD Catalyst Linux 12.8 driver
+
they cannot for vaiorus reasons  We can't have everything we want, and I accept that  What I cannot accept is how ATI (after all this time) cannot take a hint that their drivers suck. Can't they figure this out on their own?  If they are not sure where they are falling short, I can give them a hint  **AIGLX**I tell ALL my friends, coworkers, and family (including in-laws) to not buy ATI because their drivers do not support composite or AIGLX. While they do not know exactly what this means, they listen because they know that I know what I am talking about. Many of them are Windows users, yet they will take my advice because of my position. I let them know that ATI's drivers are terrible. Until ATI/AMD make drivers for Linux that support composite/AIGLX, my friends, family, coworkers, anyone who asks my advice, the guy standing looking at them on the shelf at the store who I kindly offer advice to, and myself (even the Windows users) will not buy ATI graphics cards. We buy NVIDIA for now. (It has been many years and counting)Keywords for ATI/AMD to remember while developing drivers:*Linux*Composite*AIGLXThank you,BrokenCrystal
 
 
Revision Number: 12.8 (8.982)
 
 
 
Release Date: 08/15/12
 
 
 
Description: Automated installer and Display Drivers for [http://x.org X.Org] 6.9, 7.0, 7.1, 7.2, 7.3, 7.4, 7.5, or 7.6
 
 
 
== System requirements ==
 
 
 
* XOrg 6.9, 7.0, 7.1, 7.2, 7.3, 7.4, 7.5 or 7.6
 
* Linux kernel 2.6 or above
 
* glibc version 2.2 or 2.3
 
* POSIX Shared Memory (/dev/shm) support is required for 3D applications
 
 
 
The following packages must be installed in order for the AMD Catalyst driver for Linux
 
to install and work optimally:
 
* XFree86-Mesa-libGL
 
* libstdc++
 
* libgcc
 
* XFree86-libs
 
* fontconfig
 
* freetype
 
* zlib
 
* gcc
 
 
 
== External Links ==
 
* [http://support.amd.com/us/Pages/Catalyst-Hotfixes.aspx Latest Catalyst Hotfixes]
 
* [http://www2.ati.com/drivers/linux/amd-driver-installer-12-8-x86.x86_64.zip Installer]
 
* [http://www2.ati.com/drivers/legacy/12-6/amd-driver-installer-12.6-legacy-x86.x86_64.zip Installer] - AMD Catalyst™ 12.6 Driver for AMD Radeon™ HD 4000, HD 3000 and HD 2000 Series [http://support.amd.com/us/gpudownload/linux/legacy/Pages/legacy-radeon_linux.aspx (release date 7/24/2012)]
 
* [http://www2.ati.com/drivers/legacy/amd-driver-installer-12.6-legacy-x86.x86_64.zip Installer] - AMD Catalyst™ 12.6 Beta Driver for AMD Radeon™ HD 4000, HD 3000 and HD 2000 Series [http://support.amd.com/us/kbarticles/Pages/catalyst126legacyproducts.aspx (more info)]
 
 
 
 
 
[[Category:Releases]]
 

Please note that all contributions to cchtml.com are considered to be released under the Public Domain (see cchtml.com:Copyrights for details). If you do not want your writing to be edited mercilessly and redistributed at will, then do not submit it here.
You are also promising us that you wrote this yourself, or copied it from a public domain or similar free resource. Do not submit copyrighted work without permission!

Cancel | Editing help (opens in new window)