Difference between revisions of "Catalyst 13.4"

From cchtml.com
Jump to: navigation, search
m (Reverted edits by Mooninite (talk) to last revision by 93.39.254.27)
 
Line 1: Line 1:
AMD Catalyst Linux 13.9 driver
+
AMD Catalyst Linux 13.4 driver
  
Revision Number: 13.9 (?)
+
Revision Number: 13.4 (12.104)
  
Release Date: [http://support.amd.com/us/kbarticles/Pages/amdcatalyst13-9linreleasenotes.aspx 9/18/2013]
+
Release Date: [http://support.amd.com/us/kbarticles/Pages/amdcatalyst13-4linreleasenotes.aspx 4/24/2013]
  
 
Description: Automated installer and Display Drivers for [http://x.org X.Org] 7.4 and above
 
Description: Automated installer and Display Drivers for [http://x.org X.Org] 7.4 and above
Line 9: Line 9:
 
==System requirements==
 
==System requirements==
  
* XOrg 7.4 or above (up to 1.14)
+
* XOrg 7.4 or above (up to 1.13)
* Linux kernel 2.6 or above (up to 3.10)
+
* Linux kernel 2.6 or above (up to 3.5)
 
* glibc version 2.2 or 2.3
 
* glibc version 2.2 or 2.3
 
* POSIX Shared Memory (/dev/shm) support is required for 3D applications
 
* POSIX Shared Memory (/dev/shm) support is required for 3D applications

Latest revision as of 11:56, 20 September 2013

AMD Catalyst Linux 13.4 driver

Revision Number: 13.4 (12.104)

Release Date: 4/24/2013

Description: Automated installer and Display Drivers for X.Org 7.4 and above

[edit] System requirements

  • XOrg 7.4 or above (up to 1.13)
  • Linux kernel 2.6 or above (up to 3.5)
  • glibc version 2.2 or 2.3
  • POSIX Shared Memory (/dev/shm) support is required for 3D applications


The following packages must be installed in order for the AMD Catalyst driver for Linux to install and work optimally:

  • gimp-help-en
  • gimp-help-common
  • XFree86-Mesa-libGL
  • libstdc++
  • libgcc
  • XFree86-libs
  • fontconfig
  • freetype
  • zlib
  • gcc

[edit] External Links