Difference between revisions of "Catalyst 13.9"

From cchtml.com
Jump to: navigation, search
(Created page with "Statement from AMD: <code>You should continue using AMD Catalyst 13.8 Beta for Linux. We mistakenly posted a Linux AMD Catalyst 13.9 driver, which was older than the AMD Cat...")
 

Latest revision as of 12:04, 20 September 2013

Statement from AMD:


You should continue using AMD Catalyst 13.8 Beta for Linux. We mistakenly posted a Linux AMD Catalyst 13.9 driver, which was older than the AMD Catalyst 13.8 Beta driver. Linux users can expect a new Linux driver coming in Oct, 2013