Difference between revisions of "Catalyst 8.1"

From cchtml.com
Jump to: navigation, search
(External Links)
Line 9: Line 9:
 
*Note: According to the [https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/linux/catalyst_81_linux.html release notes], the driver supports suspend '''only''' on 2.6.23 and above! Using 2.6.22 it didn't work for me with 8.01, whereas it did with 7.12.
 
*Note: According to the [https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/linux/catalyst_81_linux.html release notes], the driver supports suspend '''only''' on 2.6.23 and above! Using 2.6.22 it didn't work for me with 8.01, whereas it did with 7.12.
  
== External Links ==
+
This is what we need - an insight to make eevryone think
* [https://www2.ati.com/drivers/linux/ati-driver-installer-8-01-x86.x86_64.run Installer]
+
* [https://www2.ati.com/drivers/linux/catalyst_81_linux.html Release notes]
+
* [https://www2.ati.com/drivers/linux/linux_cat81-inst.html Installer instructions]
+
* [http://ati.amd.com/products/catalyst/linux.html ATI Proprietary Linux Driver FAQ]
+
 
+
[[Category:Releases]]
+

Revision as of 23:32, 24 January 2012

ATI Catalyst Linux 8.01 driver

Release date: 18 January, 2008

Driver version: 8.452

This driver includes support for Red Hat Enterprise Linux versions 4.6 and 5.1, along with Ubuntu 7.10 (Gutsy Gibbon). According to the official release notes, this driver also fixes corruption issues with the cursor, issues with certain widescreen resolutions, issues with the driver ignoring custom modelines in xorg.conf, and hopefully the last fix needed for suspending to RAM on Linux kernel versions 2.6.23 and up.

  • Note: According to the release notes, the driver supports suspend only on 2.6.23 and above! Using 2.6.22 it didn't work for me with 8.01, whereas it did with 7.12.

This is what we need - an insight to make eevryone think