Difference between revisions of "Fedora 13 Installation Guide"

From cchtml.com
Jump to: navigation, search
Line 1: Line 1:
ATI's latest Catalyst 10.5 does not support Xorg 7.6 (as ever. This crappy driver make me seek).
+
ATI's latest Catalyst 10.5 does not support Xorg 7.6. Fedora users should of course be used to this.
 +
please allow 6-10 months for the sleepy devs at ATI brew a pot of coffee and catch up.

Revision as of 12:58, 5 June 2010

ATI's latest Catalyst 10.5 does not support Xorg 7.6. Fedora users should of course be used to this. please allow 6-10 months for the sleepy devs at ATI brew a pot of coffee and catch up.