Fedora Core 5 Installation Guide

From cchtml.com
Revision as of 01:10, 29 March 2006 by Mooninite (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search
  • Note: You must have your "kernel-devel-[version]" RPM package installed prior to fglrx installation.

Fedora Core 5 uses the 2.6.16 kernel, which is not yet supported by the fglrx driver without some kernel recompiling.