Difference between revisions of "Foresight"

From cchtml.com
Jump to: navigation, search
(Installation)
Line 6: Line 6:
 
== Installation ==
 
== Installation ==
  
For Foresight up to 1.4.x:
+
The binary ATI drivers are not working with XOrg 7.4, yet.  
 
+
Therefore they are not available on current Foresight releases.
sudo conary update group-dist['ati,!nvidia']
+
  
 
== Tips and Tricks ==
 
== Tips and Tricks ==

Revision as of 04:53, 28 October 2008

http://foresightlinux.org

General Status

  • Included with Distribution

Installation

The binary ATI drivers are not working with XOrg 7.4, yet. Therefore they are not available on current Foresight releases.

Tips and Tricks

  • You can configure the driver with the aticonfig tool, more information can be found at Configuring.



Distribution Neutral Steps

Verifying | Configuring | Troubleshooting