Gentoo Version Limitations

From cchtml.com
Revision as of 17:14, 8 February 2009 by Akhuettel (Talk)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Here's a list of the currently rather annoying limitations of the Gentoo ati-drivers ebuilds. Will be updated as my experimenting goes along... Akhuettel


ebuild driver version x86 amd64 required kernel version required X version
8.501 8.6 stable testing <= 2.6.25-gentoo-r7 OK, does not compile with 2.6.26-gentoo-r4  ?
8.552-r2 8.11 testing testing  ? >=x11-base/xorg-server-1.5