Gentoo Version Limitations

From cchtml.com
Revision as of 05:14, 13 May 2010 by Idler (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Here's a list of the currently rather annoying limitations of the Gentoo ati-drivers ebuilds. Will be updated as my experimenting goes along... Akhuettel

Kernel required parameters

- present MTRR - present AGP/PCIEPORTBUS - present ACPI - present MAGIC_SYSRQ - present PCI_MSI - present LOCKDEP - ! present PREEMPT_RCU if > 2.6.25 - ! builtin DRM

ebuild driver version x86 amd64 required kernel version required X version
8.501 8.6 removed removed <= 2.6.25-gentoo-r7 OK, does not compile with 2.6.26-gentoo-r4  ?
8.552-r2 8.11 masked masked  ? >=x11-base/xorg-server-1.5
9.11 9.11 stable stable =2.6 !>=x11-base/xorg-server-1.7.0
>=x11-base/xorg-server-1.5.3-r7
10.3 10.3 testing testing =2.6 !>=x11-base/xorg-server-1.7.0
>=x11-base/xorg-server-1.5.3-r7
10.4 10.4 testing testing =2.6 !>=x11-base/xorg-server-1.8.0
!<x11-base/xorg-server-1.7