Help talk:Contents

From cchtml.com
Revision as of 12:08, 4 February 2008 by 70.65.131.68 (Talk)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

I am running Ubuntu 7.10 (dual boot mode) on a DELL optiplex 755 computer. I am following the instructions on:

http://wiki.cchtml.com/index.php/Ubuntu_Gutsy_Installation_Guide

to install the dual head graphics driver for a 256MB ATI Radeon 2400XT, Dual Monitor DVI or VGA (TV-out) full height.

Method 1 didn't work so I I am using method 2 to install the Catalyst 8.1 driver manually.

When I get to the stage to install .deb packages I run the command:

sudo dpkg -i xorg-driver-fglrx_8.452.1-1*.deb fglrx-kernel-source_8.452.1-1*.deb fglrx-amdcccle_8.452.1-1*.deb

At this point I get the error:

Installing new version of config file /etc/xdg/compiz/compiz-manager ...

* Starting atieventsd                                                                                                                  /usr/sbin/atieventsd: error while loading shared libraries: libGL.so.1: cannot open shared object file: No such file or directory
                        [fail]

Setting up fglrx-kernel-source (8.452.1-1) ...


The rest of the command seems to run OK.

This sounds like I am missing a standard library but I don't know what one, why it's not installed or how to install it.

Advice on how to fix this problem much appreciated.

Ralph Boland rpboland@gmail.com ~