Difference between revisions of "Linux Mint"

From cchtml.com
Jump to: navigation, search
(Created page with "==ATI Driver installation Mint 12== *update your system *Open synaptic package manager, open setting/repositories and select SOURCE CODE *search for "kernel" and install (kernel...")
 
(sudo apt-get install build-essential cdbs fakeroot dh-make debhelper debconf libstdc++6 dkms libqtgui4 wget execstack libelfg0 dh-modaliases)
Line 5: Line 5:
 
*search for "kernel" and install (kernel-package,linux-source,linux-headers\linux-headers x64--for x64,(some may already be install)
 
*search for "kernel" and install (kernel-package,linux-source,linux-headers\linux-headers x64--for x64,(some may already be install)
 
*Open terminal and type:  
 
*Open terminal and type:  
=sudo apt-get install build-essential cdbs fakeroot dh-make debhelper debconf libstdc++6 dkms libqtgui4 wget execstack libelfg0 dh-modaliases=
+
  sudo apt-get install build-essential cdbs fakeroot dh-make debhelper debconf libstdc++6 dkms libqtgui4 wget execstack libelfg0 dh-modaliases
 
*reboot
 
*reboot
 
*Download ATI driver http://support.amd.com/us/gpudownload/l ... ng=English
 
*Download ATI driver http://support.amd.com/us/gpudownload/l ... ng=English
*Open terminal cd to download directory and type:  
+
*Open terminal cd to download directory and type:
 +
 
 
=sudo sh ati-driver-installer-*.run=
 
=sudo sh ati-driver-installer-*.run=
 
*install default installation,DONT generate Ubuntu 11.10 package!
 
*install default installation,DONT generate Ubuntu 11.10 package!

Revision as of 08:05, 20 November 2011

ATI Driver installation Mint 12

  • update your system
  • Open synaptic package manager, open setting/repositories and select SOURCE CODE
  • search for "kernel" and install (kernel-package,linux-source,linux-headers\linux-headers x64--for x64,(some may already be install)
  • Open terminal and type:
  sudo apt-get install build-essential cdbs fakeroot dh-make debhelper debconf libstdc++6 dkms libqtgui4 wget execstack libelfg0 dh-modaliases

sudo sh ati-driver-installer-*.run

  • install default installation,DONT generate Ubuntu 11.10 package!
  • reboot when done!

to make sure its all good in terminal type:

fglrxinfo

should return something like this:

  • display: :0 screen: 0
  • OpenGL vendor string: Advanced Micro Devices, Inc.
  • OpenGL renderer string: ATI Radeon HD 5700 Series
  • OpenGL version string: 4.1.11251 Compatibility Profile Context