Difference between revisions of "Red Hat Enterprise Linux"

From cchtml.com
Jump to: navigation, search
(Micika)
(Yusni)
Line 1: Line 1:
Regarding the dependency rneuiremeqt in Debian testing: I remember one point in time when testing contained versions of udev and the ALSA packages that couldn't be installed together (one package had a versioned conflict with the other)  according to the logic of the testing scripts this is perfectly OK And there's a difference between a coordinated update of some packages and the semi-random daily testing updates  consider e.g. that a bug  new version segfaults every 15 minutes  is usually not considered to be an RC in Debian by your release managers and therefore nothing that would prevent a package from entering testing.Besides this, the pure number of updates in testing makes it quite likely that you'll sooner or later run into some regression  and even the testing security updates you mention both logically (no fix if fixed packages are already in testing) and technically (package dependencies) require testing users to regularly update their testing installation.Another funny effect of testing is (unless this has been changed) that if it takes 2 days until a package has been autobuilt on some architecture, this package might enter testing (consider urgency=high) without ever giving anyone the chance to test the package on this architecture. And that's not a theoretical issue, when I was a Debian maintainer I once broke util-linux on powerpc this way.
+
I was keen to try the 64 bit build of snowglobe 2, just a colupe of problems I noticed, flash seems to work, but anything using flash such as online games, or video, shows no picture, just a blank box, although they seem to remain interactive and I have sound from the media, just no picture, although the flash test shows a picture, it just seems to be a problem with games/youtube using flash. I tried changing the flash plugin to a 64 bit, but had the same result. Another problem was with the graphics settings upon enabling  Anisotropic filtering', the viewer crashes instantly and a window pops up with  ERROR:LLError::NoClassInfo::createGLTexture: (ASSERT (mCurrentDiscardLevel >=0) . The viewer performance is very good, and everything else seems to work as it should.

Revision as of 11:19, 15 May 2012

I was keen to try the 64 bit build of snowglobe 2, just a colupe of problems I noticed, flash seems to work, but anything using flash such as online games, or video, shows no picture, just a blank box, although they seem to remain interactive and I have sound from the media, just no picture, although the flash test shows a picture, it just seems to be a problem with games/youtube using flash. I tried changing the flash plugin to a 64 bit, but had the same result. Another problem was with the graphics settings upon enabling Anisotropic filtering', the viewer crashes instantly and a window pops up with ERROR:LLError::NoClassInfo::createGLTexture: (ASSERT (mCurrentDiscardLevel >=0) . The viewer performance is very good, and everything else seems to work as it should.