Difference between revisions of "Slackware"

From cchtml.com
Jump to: navigation, search
(Installation)
Line 1: Line 1:
Welcome. This bare-bones little faq details how to get fglrx working on slackware.<br>
+
Welcome. This bare-bones little faq details how to get fglrx working on slackware or 64 bit porting.<br>
 
You can use the '''internal Slackbuild''' or the '''external Slackbuild''' in order to have fglrx packaged for Slackware.<br>
 
You can use the '''internal Slackbuild''' or the '''external Slackbuild''' in order to have fglrx packaged for Slackware.<br>
 
The '''internal Slackbuild''' is distributed within the official ATI installer.<br>
 
The '''internal Slackbuild''' is distributed within the official ATI installer.<br>
Line 7: Line 7:
  
 
==Installation==
 
==Installation==
 +
'''Internal Slackbuild'''
 
*[[ATI-Wiki-Slackbuild (ENG)|Wiki for internal Slackbuild (ENG)]]
 
*[[ATI-Wiki-Slackbuild (ENG)|Wiki for internal Slackbuild (ENG)]]
 
*[[ATI-Wiki-Slackbuild (ITA)|Wiki per lo Slackbuild interno (ITA)]]
 
*[[ATI-Wiki-Slackbuild (ITA)|Wiki per lo Slackbuild interno (ITA)]]
 
+
<BR>
 +
'''External Slackbuild'''
 
*[[ATI Slack-Packager (ENG)|Wiki for external Slackbuild (ENG)]]
 
*[[ATI Slack-Packager (ENG)|Wiki for external Slackbuild (ENG)]]
 
*[[ATI Slack-Packager (ITA)|Wiki per lo Slackbuild esterno (ITA)]]
 
*[[ATI Slack-Packager (ITA)|Wiki per lo Slackbuild esterno (ITA)]]

Revision as of 11:07, 26 January 2008

Welcome. This bare-bones little faq details how to get fglrx working on slackware or 64 bit porting.
You can use the internal Slackbuild or the external Slackbuild in order to have fglrx packaged for Slackware.
The internal Slackbuild is distributed within the official ATI installer.
The external Slackbuild is for driver version < 8.37.6 and for the latest driver patches.
You can find more detailed information about both of them on the following links.
Enjoy!

Installation

Internal Slackbuild


External Slackbuild

Tips and Tricks

Slamd64 - You need to install GCC 3.3 libraries for fglrx. Download and install cxxlibs5. You will also need to install the 32 bit compatibility libraries in /c.

Related Resources


Distribution Neutral Steps

Verifying | Configuring | Troubleshooting