Difference between revisions of "Slackware"

From cchtml.com
Jump to: navigation, search
(Installation)
(14 intermediate revisions by 5 users not shown)
Line 1: Line 1:
Welcome. This bare-bones little faq details how to get fglrx working on slackware.<br>
+
<!-- Per http://wiki.cchtml.com/index.php/Slackware -->
You can use the '''internal Slackbuild''' or the '''external Slackbuild''' in order to have fglrx packaged for Slackware.<br>
+
The '''internal Slackbuild''' is distributed within the official ATI installer.<br>
+
The '''external Slackbuild''' is for driver version < 8.37.6 and for the latest driver patches.<br>
+
You can find more detailed information about both of them on the following links.<br>
+
Enjoy!
+
  
==Installation==
+
[[Category:Distributions]]
*[[Slackware Installation Guide|Installation Guide]]
+
Welcome. This bare-bone little FAQ details how to get fglrx working on Slackware, Slackware64 and 64 bit porting.
*[[ATI-Wiki-Slackbuild (ENG)]]
+
*[[ATI-Wiki-Slackbuild (ITA)]]
+
  
*[[ATI Slack-Packager (ENG)]]
+
Enjoy!
*[[ATI Slack-Packager (ITA)]]
+
  
==Tips and Tricks==
+
*[[Slackware: ATI SlackBuild (ENG)|ATI SlackBuild (ENG)]]
'''Slamd64''' - You need to install GCC 3.3 libraries for fglrx. Download and install [http://www.tfd.chalmers.se/~berend/slamd64/ cxxlibs5]. You will also need to install the 32 bit compatibility libraries in /c.
+
*[[Slackware: ATI SlackBuild (ITA)|ATI SlackBuild (ITA)]]
 
+
==Related Resources==
+
  
 
{{VCT}}
 
{{VCT}}
[[Category:Distributions]]
 

Revision as of 17:05, 27 February 2011

Welcome. This bare-bone little FAQ details how to get fglrx working on Slackware, Slackware64 and 64 bit porting.

Enjoy!


Distribution Neutral Steps

Verifying | Configuring | Troubleshooting