Changes

Jump to: navigation, search

Hardware

10 bytes added, 15:55, 24 May 2014
m
Reverted edits by 178.168.82.32 (talk) to last revision by 173.79.36.186
= Older RadeonHD (Catalyst Legacy 13.1 & Open Source) =
ATI/AMD initially dropped Catalyst support for these cards in the regular Catalyst 12-6. These cards are now supported with the later released Catalyst 13-1 legacy, but you MUST use a kernel <= 3.4 and Xserver <= 1.12. For example, you can use Catalyst 13-1 legacy if you're running less than Ubuntu 12.04 or Debian Squeeze/6.0. Open source support is good and 3D is still improving.
* R600 Radeon HD 2900

Navigation menu