Changes

Jump to: navigation, search

Ubuntu Lucid Installation Guide

1 byte removed, 23:07, 2 July 2010
m
Typo
= Issues =
=== "Errors were encountered while processing: fglrx-amdcccle" (on 64-bit syystemssystems) ===
Most likely, you probably did not have the "ia32-libs" package installed beforehand. If you have a 64 bit install, the above dpkg command may complain that "Errors were encountered while processing: fglrx-amdcccle". This is because of a dependency of the amdccle package on 32 bit libraries. If you receive this error, use the following command, which will force the installation of all of the 32 bit dependencies, and then the amdcccle package:
331
edits

Navigation menu