Difference between revisions of "Talk:Catalyst 9.4"

From cchtml.com
Jump to: navigation, search
Line 1: Line 1:
 
What does 'moved to the legacy support structure' mean?  Will my X600 no longer be supported by this or newer driver versions?
 
What does 'moved to the legacy support structure' mean?  Will my X600 no longer be supported by this or newer driver versions?
  
That's REALLY frustrating!!!
+
Yes, that's exactly what it means, and it's REALLY frustrating!!!
  
 
I spent DAYS trying to figure out why my video got all messed up when updating to Ubuntu/Jaunty (9.04)
 
I spent DAYS trying to figure out why my video got all messed up when updating to Ubuntu/Jaunty (9.04)
Line 11: Line 11:
 
Please, PLEASE, if you're going to drop support for "older" cards - open source the drivers for those older cards so OTHER people can support them!!!!!
 
Please, PLEASE, if you're going to drop support for "older" cards - open source the drivers for those older cards so OTHER people can support them!!!!!
  
No I have to manually install 9.3 and hope that works.
+
Now I have to manually install 9.3 and hope that works.
 +
I'm using this guide: http://wiki.cchtml.com/index.php/Ubuntu_Jaunty_Installation_Guide

Revision as of 22:38, 7 May 2009

What does 'moved to the legacy support structure' mean? Will my X600 no longer be supported by this or newer driver versions?

Yes, that's exactly what it means, and it's REALLY frustrating!!!

I spent DAYS trying to figure out why my video got all messed up when updating to Ubuntu/Jaunty (9.04)

Apparently it's because 9.4 dropped support for my X1050 card!

(The open source drivers don't support TV-out, so they were useless for my needs).

Please, PLEASE, if you're going to drop support for "older" cards - open source the drivers for those older cards so OTHER people can support them!!!!!

Now I have to manually install 9.3 and hope that works. I'm using this guide: http://wiki.cchtml.com/index.php/Ubuntu_Jaunty_Installation_Guide