Talk:Catalyst 9.4

From cchtml.com
Revision as of 03:07, 22 January 2012 by Mooninite (Talk | contribs)

Jump to: navigation, search

What does 'moved to the legacy support structure' mean? Will my X600 no longer be supported by this or newer driver versions?

Yes, that's exactly what it means, and it's REALLY frustrating!!!

I spent DAYS trying to figure out why my video got all messed up when updating to Ubuntu/Jaunty (9.04)

Apparently it's because 9.4 dropped support for my X1050 card!

(The open source drivers don't support TV-out, so they were useless for my needs).

Please, PLEASE, if you're going to drop support for "older" cards - open source the drivers for those older cards so OTHER people can support them!!!!!

Now I have to manually install 9.3 and hope that works. I'm using this guide: http://wiki.cchtml.com/index.php/Ubuntu_Jaunty_Installation_Guide


I've got a Radeon X1200, and the guide says 9.3 won't work with Jaunty. How do I install this "legacy support structure" or whatever? Or am I just plain screwed? I've only had this laptop for two years, and Wikipedia says that's the age of this card too - I'm seriously disgusted that they would drop support like that, especially so soon. I'm never buying any more ATI/AMD products. --69.248.77.145 21:23, 25 August 2009 (UTC)