Difference between revisions of "Talk:Debian"

From cchtml.com
Jump to: navigation, search
(xserver 1.12.3-1: new section)
(One intermediate revision by one other user not shown)
Line 19: Line 19:
  
 
This was rumored to address the segfaults. Does anyone have experience with this version?
 
This was rumored to address the segfaults. Does anyone have experience with this version?
 +
 +
Jasmine Hassan: xserver-xorg-core 1.12.3.902-1 with fglrx-driver 12-6+point-1 works for me. Using Radeon HD 7670M, on Inspiron 15R 5520.
 +
 +
== 12.8 / 8.982 ==
 +
 +
The build instructions for 12.8 are what would have worked in earlier versions. But 12.8 unzips to amd-driver-installer-8.982-x86.x86_64.run so the build command should be reflecting this.

Revision as of 01:35, 28 September 2012

Did anyone _ever_ tried successfully to build a debian packet since about 2009??? I've used the --keep keyword of the installer and watched the code. This is ridiculous:

  1. Detect x* dir name corresponding to X_NAME
   case ${X_NAME} in
       woody|3.0) echo "Error: ${X_NAME} is no longer supported by this installer" ; exit 1 ;;
       etch|stable|4.0) X_DIR=x710; X_NAME=etch;;
       lenny|testing) X_DIR=x710; X_NAME=lenny;;
       sid|unstable) X_DIR=x710; X_NAME=sid;;
       experimental) X_DIR=x710; X_NAME=experimental;;
       *) echo "Error: invalid package name passed to --buildpkg" ; exit 1 ;;
   esac


Besides the fact that lenny hasn't been testing for a long time now, there isn't a X_DIR "x710" in this whole packet thus you don't need to wonder about it is failing all the time with the error: "cp: cannot stat `/tmp/fglrx-install.1GJKvS/x710_64a/*': No such file or directory"

xserver 1.12.3-1

This was rumored to address the segfaults. Does anyone have experience with this version?

Jasmine Hassan: xserver-xorg-core 1.12.3.902-1 with fglrx-driver 12-6+point-1 works for me. Using Radeon HD 7670M, on Inspiron 15R 5520.

12.8 / 8.982

The build instructions for 12.8 are what would have worked in earlier versions. But 12.8 unzips to amd-driver-installer-8.982-x86.x86_64.run so the build command should be reflecting this.