Difference between revisions of "Talk:Fedora 10 Installation Guide"

From cchtml.com
Jump to: navigation, search
(New page: sh ati-driver-installer-9-1-x86.x86_64.run --listpkg Status: *UNVERIFIED* Fedora Packages: Fedora/FC3 Fedora/FC4 Fedora/FC5 Fedora/FC6 Fedora/F7 Fedora/F8 Fedora/F9 Fedora/RHEL3 ...)
 
(The options presented do not work.)
Line 1: Line 1:
 
  sh ati-driver-installer-9-1-x86.x86_64.run --listpkg
 
  sh ati-driver-installer-9-1-x86.x86_64.run --listpkg
 +
 
Status: *UNVERIFIED*
 
Status: *UNVERIFIED*
 
Fedora Packages:
 
Fedora Packages:
Line 12: Line 13:
 
Fedora/RHEL4
 
Fedora/RHEL4
 
[root@supergato ati]# cat fglrx-install.log  
 
[root@supergato ati]# cat fglrx-install.log  
 +
 
[Message] Kernel Module : Trying to install a precompiled kernel module.
 
[Message] Kernel Module : Trying to install a precompiled kernel module.
 
[Message] Kernel Module : Precompiled kernel module version mismatched.
 
[Message] Kernel Module : Precompiled kernel module version mismatched.
Line 18: Line 20:
 
Can you help ?
 
Can you help ?
  
 +
It doesn't work in any of the options presented.
 
Regards,
 
Regards,
 
Julio
 
Julio

Revision as of 18:14, 15 February 2009

sh ati-driver-installer-9-1-x86.x86_64.run --listpkg

Status: *UNVERIFIED* Fedora Packages: Fedora/FC3 Fedora/FC4 Fedora/FC5 Fedora/FC6 Fedora/F7 Fedora/F8 Fedora/F9 Fedora/RHEL3 Fedora/RHEL4 [root@supergato ati]# cat fglrx-install.log

[Message] Kernel Module : Trying to install a precompiled kernel module. [Message] Kernel Module : Precompiled kernel module version mismatched. [Error] Kernel Module : No kernel module build environment - please consult readme.

Can you help ?

It doesn't work in any of the options presented. Regards, Julio