Difference between revisions of "Talk:Hardware"

From cchtml.com
Jump to: navigation, search
m (Reverted edits by 200.51.208.38 (Talk); changed back to last version by 205.227.137.1)
Line 30: Line 30:
  
 
I have an X1600 running on a MacBook Pro and the driver does ''not'' work under Ubuntu Feisty (as confirmed by the [[Ubuntu_Feisty_Installation_Guide]]).
 
I have an X1600 running on a MacBook Pro and the driver does ''not'' work under Ubuntu Feisty (as confirmed by the [[Ubuntu_Feisty_Installation_Guide]]).
 +
 +
== mobility 2600 ==
 +
 +
I am converting to ubuntu feisty from vista, and i am trying to get my laptop a driver for it ATI mobility 2600. Will the driver listed on this website work. It´s not in the supported harware list though..

Revision as of 06:37, 17 January 2008

Can anyone please tell me if there are any drivers for ATI Radeon Xpress 1150 card.

Its a new one that is used with ATI's chipset and meant for AMD Turion X2. I've read that it has the 300's core.

Please help



ATI RADEON Xpress 1150

Yes, I have the same problem. I bought a Dell notebook that has the ATI RADEON Xpress 1150 integrated. I am trying to run Ubuntu Linux with Beryl 3D Desktop. I would like some help, or better yet, a driver...

Thanks, BrokenCrystal

Please visit the Ubuntu page on this wiki. Mooninite 01:10, 3 February 2007 (CST)

ATI RADEON Xpress x1250

And what about x1250 integrated? :(

--201.255.123.210 17:23, 25 October 2007 (CDT)

Radeon HD

ATI Mobility Radeon HD 2400 and Opensuse 10.3. Are there any drivers available that will/might work? This site is a waste of time - they never reply!

X1600

I have an X1600 running on a MacBook Pro and the driver does not work under Ubuntu Feisty (as confirmed by the Ubuntu_Feisty_Installation_Guide).

mobility 2600

I am converting to ubuntu feisty from vista, and i am trying to get my laptop a driver for it ATI mobility 2600. Will the driver listed on this website work. It´s not in the supported harware list though..