Difference between revisions of "Talk:Ubuntu Gutsy Installation Guide"

From cchtml.com
Jump to: navigation, search
(dkms?)
m
Line 7: Line 7:
  
 
== APT/Aptitude ==
 
== APT/Aptitude ==
This guide use apt-get. Sometimes the apt-get and aptitude are interchangeable, but not always. Please don't edit this guide without knowing how use aptitude. For instance the commend "aptitude install -f" is not secure, can provoke damages.
+
This guide use apt-get. Sometimes the apt-get and aptitude are interchangeable, but not always. Please don't edit this guide without knowing how use aptitude. For instance the commend "aptitude install -f" is not secure, can provoke damages (especially for "unstable" distributions).
 
In my opinion apt-get is better for this guide. --[[User:Subvertigo|Subvertigo]] 15:26, 13 January 2008 (CST)
 
In my opinion apt-get is better for this guide. --[[User:Subvertigo|Subvertigo]] 15:26, 13 January 2008 (CST)

Revision as of 15:35, 13 January 2008

dkms?

I don't see any instructions for this newfangled dkms thing... Is it it done automatically? — SheeEttin {T/C} 09:13, 24 December 2007 (CST)

ANSWER: just install it before installing fglrx packages... they will invoke it. Nothing to do.


APT/Aptitude

This guide use apt-get. Sometimes the apt-get and aptitude are interchangeable, but not always. Please don't edit this guide without knowing how use aptitude. For instance the commend "aptitude install -f" is not secure, can provoke damages (especially for "unstable" distributions). In my opinion apt-get is better for this guide. --Subvertigo 15:26, 13 January 2008 (CST)