Difference between revisions of "Talk:Ubuntu Hardy Installation Guide"

From cchtml.com
Jump to: navigation, search
(DISABLED_MODULES="fglrx")
(Updating a manually installed driver)
Line 7: Line 7:
 
I've also done a little cleanup on method two. I removed some extra steps that were not needed and rephrased some of the text so that it flows better. I also changed some incorrect statements. --[[User:Compwiz18|Compwiz18]] 07:56, 22 May 2008 (CDT)
 
I've also done a little cleanup on method two. I removed some extra steps that were not needed and rephrased some of the text so that it flows better. I also changed some incorrect statements. --[[User:Compwiz18|Compwiz18]] 07:56, 22 May 2008 (CDT)
  
== Updating a manually installed driver ==
+
This is from the Utah DMV website:Insurance RequirementsNo-Fault inurcanse must be maintained on all passenger cars and trucks throughout the vehicle’s registration period if:• The owner/operator is a resident;• The owner/operator is a non-resident who operates a motor vehicle that has been physically present in Utah for 90 days during the preceding 365 days. Under such circumstances, a non-resident owner must maintain no-fault inurcanse while the vehicle remains in the state; and,• All motor vehicles, (off-highway vehicles excepted) must maintain owner/operator security (liability coverage) during the registration period. Note: Motorists must carry proof of inurcanse and present it to any law enforcement officer upon request.
 
+
Would it be good to add some notes on how to update the driver when new releases are available. I'm a little unsure of this myself; is it as simple as building the packages as per the instructions and doing the usual sudo apt-get install or is there more to it?
+
:There is no auto-update routine as of yet.  Upgrading will require a simple download, build, and install per the existing method. --[[User:Porter|Porter]] 02:10PM EDT 06 May 2008
+
 
+
OK, thanks. I should also mention I did a manual install on a clean install of Kubuntu Hardy - everything is fine but the restricted drivers GUI tool (jockey-kde) notes that fglrx is "In Use" AND "enabled". Shouldn't be any need to panic :)
+
 
+
"In USE" and "ENABLED" is also shown by Restricted drivers manager in Gnome after using the second manual instalation method. However, the driver works fine.
+
 
+
--- Eugenio, 10:45(CET), Monday, 12th May 2008
+
  
 
== Problem with vboxdrv and fglrx ==
 
== Problem with vboxdrv and fglrx ==

Revision as of 22:26, 15 May 2012

TALK PAGES ARE NOT SUPPORT FORUMS

If you require help with installing the AMD fglrx driver, please consider a web forum or mailing list.

Cleanup

I did a little cleanup and formatting, and clarified the configuration section in Method 2. I inserted a comment about TexturedVideo on the newer cards for Xv, as well. I hope nobody minds. --Porter 08:11PM EDT 29 April 2008

I've also done a little cleanup on method two. I removed some extra steps that were not needed and rephrased some of the text so that it flows better. I also changed some incorrect statements. --Compwiz18 07:56, 22 May 2008 (CDT)

This is from the Utah DMV website:Insurance RequirementsNo-Fault inurcanse must be maintained on all passenger cars and trucks throughout the vehicle’s registration period if:• The owner/operator is a resident;• The owner/operator is a non-resident who operates a motor vehicle that has been physically present in Utah for 90 days during the preceding 365 days. Under such circumstances, a non-resident owner must maintain no-fault inurcanse while the vehicle remains in the state; and,• All motor vehicles, (off-highway vehicles excepted) must maintain owner/operator security (liability coverage) during the registration period. Note: Motorists must carry proof of inurcanse and present it to any law enforcement officer upon request.

Problem with vboxdrv and fglrx

May it worth mention https://bugs.launchpad.net/ubuntu/+source/fglrx-installer/+bug/284505/comments/14 at the bottom of the page ? I have been all day long looking for how to solve it!! :)

--alejandro 18:24(GMT+1)

DISABLED_MODULES="fglrx"

With 8-10 driver and Ubuntu 8.04 is no more necessary to disable fglrx in the restricted modules. The package fglrx-modaliases_* , in fact, provides compatibility with Jockey and in the restricted drivers window, the driver appears as present and in use. --85.18.14.45 16:31, 6 November 2008 (UTC)

Hardy

Quote: ..("hardy" is not a typo).. You've put a big smile on my face - lolz :)