Difference between revisions of "Talk:Ubuntu Intrepid Installation Guide"

From cchtml.com
Jump to: navigation, search
(Unstable)
(Running the installer?)
Line 8: Line 8:
 
All references to manual configuration of xorg.conf need to be changed/removed.  The new driver model doesn't use xorg.conf for settings configuration.  In fact, all of the installation guides for all of the distributions need to be changed in this way.  --[[User:JasonPorter|JasonPorter]] 19:05, 31 October 2008 (EDT)
 
All references to manual configuration of xorg.conf need to be changed/removed.  The new driver model doesn't use xorg.conf for settings configuration.  In fact, all of the installation guides for all of the distributions need to be changed in this way.  --[[User:JasonPorter|JasonPorter]] 19:05, 31 October 2008 (EDT)
  
== Running the installer? ==
+
Holy Toledo, so glad I cilekcd on this site first!
 
+
Am I missing something? Instead of creating .debs, and installing via dpkg, why not just run the installer manually?
+
sudo sh ati-driver-installer-8-11-x86.x86_64.run
+
Seems to work fine for me.
+
 
+
 
+
  
 
== Still not enough. ==
 
== Still not enough. ==

Revision as of 06:30, 22 January 2012

TALK PAGES ARE NOT SUPPORT FORUMS

If you require help with installing the AMD fglrx driver, please consider a web forum or mailing list.

This page needs to represent the previous Ubuntu installation guides. Also, please do not "sign" the page with your name. --Mooninite 10:42, 27 August 2008 (CDT)

Ok, I'll add the contents from the previous guide and remove the signature. I'm new here. :) --Trontonic 21:17, 28 September 2008 (CEST)


All references to manual configuration of xorg.conf need to be changed/removed. The new driver model doesn't use xorg.conf for settings configuration. In fact, all of the installation guides for all of the distributions need to be changed in this way. --JasonPorter 19:05, 31 October 2008 (EDT)

Holy Toledo, so glad I cilekcd on this site first!

Still not enough.

I was disappointed with this version too. However I confirm that the installer works, including the last 8.12. - Enzo - 13 dec 2008


Unstable

I have ATI X1400 and my enviroment results unstable also with version (9.12) with Compiz effects activated. - Andrea - 21 feb 2009