Ubuntu Hardy Instalation Guide

From cchtml.com

Information on Manual Installation[edit]

Drivers from ATI will not work so far on the current alpha-release of Ubuntu/hardy the way it did before. This one does the trick:

  1. Install build tools as on gutsy
  2. generate packages as on gutsy, just replace Ubuntu/gutsy with /hardy or /8.04
  3. NOW remove xorg-driver-fglrx - if you remove it earlier build process will fail.

Regards, Ben (I posted on gutsy discussion page before ;-)