Difference between revisions of "Ubuntu Natty Installation Guide"

From cchtml.com
Jump to: navigation, search
(Catalyst and Unity)
(Remove Obsolete Unity Warning)
Line 9: Line 9:
 
= Installing the drivers manually =
 
= Installing the drivers manually =
 
Versions of Catalyst downloaded directly from AMD will not work on Natty/11.04 at this time. See the section above for details on using Catalyst.
 
Versions of Catalyst downloaded directly from AMD will not work on Natty/11.04 at this time. See the section above for details on using Catalyst.
 
= Catalyst and Unity =
 
At this time, Catalyst doesn't work with the new Ubuntu desktop (Unity). You can still use the classic GNOME desktop (or another desktop environment).
 
 
== Now its all OK by original repos fgrlx driver and unity
 
==
 

Revision as of 21:31, 9 April 2011

Construction Notice

Since Ubuntu Natty/11.04 is still under construction, so is this page. Until Natty is released, the Maverick guide ( http://wiki.cchtml.com/index.php/Ubuntu_Maverick_Installation_Guide ) will serve as the main source of info on ATI Catalyst. This page will only note items that are relevant to Natty, but not Maverick.

Automatic Installation

AMD has issued a special preview release of fglrx/Catalyst for use with Ubuntu Natty/11.04. You can install it using Synaptic or from the command line:

$ sudo apt-get install fglrx fglrx-amdcccle

Note: the Additional Drivers/jockey app does not find the proprietary driver at this time --Dtl131 00:51, 31 March 2011 (UTC)

Installing the drivers manually

Versions of Catalyst downloaded directly from AMD will not work on Natty/11.04 at this time. See the section above for details on using Catalyst.