User talk:Dtl131

From cchtml.com
Revision as of 08:08, 10 December 2012 by Mooninite (Talk | contribs)

Jump to: navigation, search

ia32-libs not needed for x86_64 as far as I can tell

I tried to reduce the amount of steps required to manually install the Catalyst drivers. Instead of just accepting that the ia32-libs package was needed for the x86_64 architecture, I skipped it, including the creation of the symbolic link. Guess what? It works like a charm. The .debs get created, the drivers functions just nicely and the CCC can be used without any issues.

This is quite a reduction of packages to install, it only leaves lib32gcc1. This makes me wonder, why where they required in the first place? Do you happen to know why so I can double check if that is working?--Forage 19:58, 21 November 2012 (UTC)


@Forage: ia32-libs used to be the package for basic 32-bit support. fglrx uses the 32-bit libs to build a 32-bit version of libGL and libglx (in case you need to run 32-bit 3D programs) and CCC itself was a 32-bit program (still is?). Debian/Ubuntu have moved to a new multiarch system now and I agree that the line should be changed. I'm not the one that added the symlink command and I will remove it. Thanks for your contributions to the wiki.