Difference between revisions of "User talk:Mooninite"

From cchtml.com
Jump to: navigation, search
(Version 12.12)
(reply)
 
(3 intermediate revisions by 2 users not shown)
Line 1: Line 1:
Hi Mooninite,
+
Pls make me an account, name ejhuff.
I'd like to communicate with you privately. Is there a good way to do that without attracting more spam bots :P?
+
ejhuff.facebook.com ejhuff on google+
--[[User:Dtl131|Dtl131]] 06:28, 11 October 2011 (CDT)
+
I have been running fglrx 14.1 and 14.4 on Fedora all year, and am
 
+
looking into becomming the maintainer since I already did the work
______________
+
of making the fedora rpms.
 
+
:Hi, please provide me an e-mail, or e-mail me, so that I can create your account. Thanks. -[[User:Mooninite|Mooninite]] ([[User talk:Mooninite|talk]]) 23:01, 15 October 2014 (CDT)
I don't know why you deleted the 12.12 article. Catalyst 12.12 is clearly released.
+
::ejhuff.gmail.com, encoded as usual.  It seems I've been using 14.1, 14.4 didn't work and 14.1 worked fine. Starting to build 14.9 now, which is why i ran across this wiki. I have an R9-290X which requires IIRC at least 14.1. Also I needed to use OpenCL, which it seems does not work with the radeon driver, so I had to get fglrx working or else switch distros. [[Special:Contributions/207.255.42.202|207.255.42.202]] 23:55, 15 October 2014 (CDT)
http://support.amd.com/us/gpudownload/embedded/Pages/embedded_linux.aspx
+
-- [[Special:Contributions/91.66.253.17|91.66.253.17]] 19:26, 13 December 2012 (UTC)
+

Latest revision as of 22:55, 15 October 2014

Pls make me an account, name ejhuff. ejhuff.facebook.com ejhuff on google+ I have been running fglrx 14.1 and 14.4 on Fedora all year, and am looking into becomming the maintainer since I already did the work of making the fedora rpms.

Hi, please provide me an e-mail, or e-mail me, so that I can create your account. Thanks. -Mooninite (talk) 23:01, 15 October 2014 (CDT)
ejhuff.gmail.com, encoded as usual. It seems I've been using 14.1, 14.4 didn't work and 14.1 worked fine. Starting to build 14.9 now, which is why i ran across this wiki. I have an R9-290X which requires IIRC at least 14.1. Also I needed to use OpenCL, which it seems does not work with the radeon driver, so I had to get fglrx working or else switch distros. 207.255.42.202 23:55, 15 October 2014 (CDT)