Difference between revisions of "Catalyst 14.12"

From cchtml.com
(Created page with "AMD Catalyst Linux 14.12 driver Revision Number: 14.12 Release Date: 12/9/2014 Description: Automated installer and Display Drivers for [http://x.org X.Org] 7.4 and above...")
 
(update link to "AMD hot fixes" page, which seems to have changed.)
 
Line 41: Line 41:


== External Links ==
== External Links ==
* [http://support.amd.com/us/Pages/Catalyst-Hotfixes.aspx Latest Catalyst Hotfixes]
* [http://support.amd.com/en-us/download/catalyst-hotfixes Latest Catalyst Hotfixes]
* [http://www2.ati.com/drivers/linux/amd-catalyst-omega-14.12-linux-run-installers.zip Catalyst Installer] for x86 and amd64 systems
* [http://www2.ati.com/drivers/linux/amd-catalyst-omega-14.12-linux-run-installers.zip Catalyst Installer] for x86 and amd64 systems
* [http://www2.ati.com/drivers/legacy/amd-driver-installer-catalyst-13.1-legacy-linux-x86.x86_64.zip Legacy Installer] - AMD Catalyst™ 13.1 Driver for AMD Radeon™ HD 4000, HD 3000 and HD 2000 Series [http://support.amd.com/us/gpudownload/linux/legacy/Pages/legacy-radeon_linux.aspx (release date 1/21/2013)]
* [http://www2.ati.com/drivers/legacy/amd-driver-installer-catalyst-13.1-legacy-linux-x86.x86_64.zip Legacy Installer] - AMD Catalyst™ 13.1 Driver for AMD Radeon™ HD 4000, HD 3000 and HD 2000 Series [http://support.amd.com/us/gpudownload/linux/legacy/Pages/legacy-radeon_linux.aspx (release date 1/21/2013)]


[[Category:Releases]]
[[Category:Releases]]

Latest revision as of 09:09, 11 January 2015

AMD Catalyst Linux 14.12 driver

Revision Number: 14.12

Release Date: 12/9/2014

Description: Automated installer and Display Drivers for X.Org 7.4 and above

System requirements

  • XOrg 7.4 or above (up to 1.16)
  • Linux kernel 2.6 or above (up to 3.17)
  • glibc version 2.2 or 2.3
  • POSIX Shared Memory (/dev/shm) support is required for 3D applications


The following packages must be installed in order for the AMD Catalyst driver for Linux to install and work optimally:

  • gimp-help-en
  • gimp-help-common
  • XFree86-Mesa-libGL
  • libstdc++
  • libgcc
  • XFree86-libs
  • fontconfig
  • freetype
  • zlib
  • gcc

New Features

  • OpenCL 2.0 support (requires 64-bit OS and compatible AMD Radeon™ R Series GPU)
  • VAAPI decoding support (H264, VC1, MPEG2, MPEG4)
  • Distribution specific package support for Ubuntu and Red Hat

Resolved Issues

  • [402835]: Unexpected pixmap's time stamp change on Ubuntu with composite enabled causes Linux Khronos CTS to randomly fail
  • [403420]: Driver install can sometimes have an error in Ubuntu 14.10 using GPL symbol before Kernel 3.16
  • [405011]: Driver installation may intermittently fail on Kernel 3.9.0
  • [409856]: Generate Distribution Specific Package' mode of Catalyst install does not create symbolic links for libGL
  • [407550]: Driver upgrade failed in Ubuntu with specific drivers

External Links