Talk:Ubuntu Trusty Installation Guide

From cchtml.com
Jump to: navigation, search

I've been trying to install Catalyst and fglrx on my Acer laptop Aspire 8950 with a AMD radeon HD 6850M on Ubuntu 14.04.4. It seems that my configuration is not compatible, and no solutions exist. See also http://ubuntuforums.org/showthread.php?t=2314575 and http://askubuntu.com/questions/575659/proprietary-drivers-dont-work-for-my-amd-6850m. Maybe worthwhile to mention, so other users with similar setups are prevented from wasting time and effort for something that won't work? Thanks! jansenjfa@yahoo.com, Feb 24th 2016

I ran into an error with compiling, Catalyst name had an uppercase AMD, not lowercase. File was as such, but I don't know how to edit it. AMD-Catalyst-15.9-Linux-installer-15.201.1151-x86.x86_64.run The command I ran was sudo ./amd-catalyst-15.9-linux-installer-15.201.1151-x86.x86_64.run --buildpkg Ubuntu/trusty 67.85.49.255 15:51, 23 September 2015 (CDT)

Thanks for the heads-up. Fixed by editing the template page at http://wiki.cchtml.com/index.php/Template:Catalystrunname --Forage (talk) 17:08, 23 September 2015 (CDT)